Help needed with Amphicar Water trans gears.

Jacques B.

Member
Guys,



Need some help here. I opened my water trans and found that one of the gears had a lot of play internally, in between the “Hat” and the gear itself. Upon the disassemble I found that in the past they have replaced the needle bearings by a bronze sleeve. Anyway, I discovered that both of the water trans gears have the same size. I believed that one was suppose to be smaller than the other one? Or different anyhow? Both are exactly the same. Is possible that some amphicars came with both gears exactly the same? If not, may be that’s why the bronze got eaten? They replaced a bad gear trans with another one that was the wrong one (bigger) and if forced the system, so the bronze sleeve got eaten? What you guys think?


Any help will be much appreciated.
 

Jacques B.

Member
Thanks foir the reply Cameron, but in my case I don't think so. What I'm thinking is that they substitued one of the gears in the past for a reconditioned one, but it was the wrong size. Both gears are the exact same size, and I heard that they were suppose to be one smaller than the other (kinf of 2 mms or so). I got one refurbished small gear, and when I test play before mount on the case, if I put the smaller gear on the left of the case and the bigger on the right, it gets loose. If I invert the gears (smaller on the right and bigger on the left) both fit perfectly. So I suppose they assembled the box with two big ones, and it got forced, so that's why the bronze got eaten so bad.

Here some pics:



 

Similar threads


Top