Wiper Help

B

Brian Crombie

Guest
<table bgColor="#ffffff">
<font face="Arial" size="2">Greetings All,</font>
<font face="Arial" size="2">One of the last fixes on my Amphicar is the wipers. I've spoke withMr. Waveand John B. the last few days and they both gave me good advice but I still can not get them to park properly. They operate fine but they park in a vertical position. I took the motor apart down to the two gears and John, your right, the old grease was more like wax. Removed all of that, cleaned up the contacts that make wipers park, parts cleaned the gears and installed new white lith grease. Put her back together and was hoping that sometimes when you give something a good cleaning it works. Not this time. </font>
<font face="Arial" size="2"> I see how the park is activated by the triangle like metal plate on the main gearthat strikes the rod that opens the contacts but it appears there is no adjustment. I rotated the J fitting on the linkage that attaches to the motor shaft 180 degrees but got the same results. Hopefully this is a simple fix. Any ideas as to what else it could be?</font>
<font face="Arial" size="2">Very nice news letter Amphipoda! Pretty cool little paper insert too!</font>
<font face="Arial" size="2"></font>
<font face="Arial" size="2">Brian</font>
 
J

John Friese

Guest
Hello Brian,

Did you switch the polarity of your Amphicar? If so, the motor will
run backwards which seems to run the wipers okay but they sometimes
won't park correctly. They won't be vertical but they won't be down at
the bottom either. This is because the shut off is offset a bit from
the bottom position to allow the motor to coast a bit so it ends up at
the bottom. To fix that problem, you reverse the wires on the motor
brushes. This will reverse the motor and it should fix the problem.

If the wipers actually end up at the top of their stroke, I suspect you
only think you reversed that J arm but you actually didn't.

John Friese

67 White
67 Red





--- In amphicar-lovers@yahoogroups.com, Brian Crombie <baddogg@d...>
wrote:
> Greetings All,
> One of the last fixes on my Amphicar is the wipers. I've spoke with
Mr. Wave and John B. the last few days and they both gave me good
advice but I still can not get them to park properly. They operate
fine but they park in a vertical position. I took the motor apart down
to the two gears and John, your right, the old grease was more like
wax. Removed all of that, cleaned up the contacts that make wipers
park, parts cleaned the gears and installed new white lith grease. Put
her back together and was hoping that sometimes when you give something
a good cleaning it works. Not this time.
> I see how the park is activated by the triangle like metal plate on
the main gear that strikes the rod that opens the contacts but it
appears there is no adjustment. I rotated the J fitting on the linkage
that attaches to the motor shaft 180 degrees but got the same results.
Hopefully this is a simple fix. Any ideas as to what else it could be?
> Very nice news letter Amphipoda! Pretty cool little paper insert too!
>
> Brian
 
B

Brian Crombie

Guest
Re: Re: Wiper Help

<table bgColor="#ffffff">
<font face="Arial" size="2">John,</font>
<font face="Arial" size="2">The previous owner switched to negative ground. When I bought the car, the wipers did not work. I suspect he did not reverse the wires. He did however install an after market gas gauge. Judging by the hack wire repairsthat has been done on this car, that's probably the answer. JB, you mentioned the wires too didn't you? I suppose I could briefly put it back to positive ground andcycle the wipers to confirm this. We'll give her a go in the am.</font>
<font face="Arial" size="2">Thanks guy's!</font>
<font face="Arial" size="2"></font>
<font face="Arial" size="2">Brian</font>
<blockquote style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
</blockquote>
 
J

John Friese

Guest
Hello Brian,


I'm not sure why but some wiper motors aren't bothered by reversing the
ground and don't require anything be done, but most of the time you
have the parking problem that you had. Perhaps it's some variation in
the motor unit from one batch to another.

It sounds like you have other problems too. What's this about
an "after market gas gauge"? I've never heard of such a bad sounding
idea. I have converted many Amphicar gas gauges to negative ground and
I calibrate them at the same time. I've done directly for owners and
Hugh also has me do them for his Gordon Imports customers.

John Friese

67 White
67 Red



--- In amphicar-lovers@yahoogroups.com, Brian Crombie <baddogg@d...>
wrote:
> John,
> The previous owner switched to negative ground. When I bought the
car, the wipers did not work. I suspect he did not reverse the wires.
He did however install an after market gas gauge. Judging by the hack
wire repairs that has been done on this car, that's probably the
answer. JB, you mentioned the wires too didn't you? I suppose I could
briefly put it back to positive ground and cycle the wipers to confirm
this. We'll give her a go in the am.
> Thanks guy's!
>
> Brian
 
Thread starter Similar threads Forum Replies Date
Tom Laferriere Help with Wiper Blades and/or Arms General Amphicar Discussion 27
RalphF Repaired My Wiper Motor General Amphicar Discussion 4
Cameron in UK NOS Original Amphicar wiper blades available. General Amphicar Discussion 5
D windshield wiper motor bench test General Amphicar Discussion 3
S Wiper Motor General Amphicar Discussion 3
A Wiper Blades On Ebay General Amphicar Discussion 0
C Wiper/Marine light dash switch placement ques. General Amphicar Discussion 1
T Looking for a Windshield Wiper Arm General Amphicar Discussion 8
G PS windshield wiper & stuff General Amphicar Discussion 0
J Wiper blades and Floor mat kits General Amphicar Discussion 4
B Wiper Problem Solved General Amphicar Discussion 4
A WTB - Wiper arm General Amphicar Discussion 2
A Wiper Switch General Amphicar Discussion 6
L Inside the Wiper Motor: Contacts General Amphicar Discussion 1
L Wiper Motor Grease Question General Amphicar Discussion 1
E Windshield Wiper Motor Removal General Amphicar Discussion 1
R Wiper modification General Amphicar Discussion 0
T wiper motor General Amphicar Discussion 1
A Wiper motor question General Amphicar Discussion 1
J Damage Around Wiper Pivots General Amphicar Discussion 1
DougFromBaltimore Convertible top - Help with weather-strip over side windows General Amphicar Discussion 4
S Newbie ... help me find a car please? General Amphicar Discussion 1
Jon March gauges - any help appreciated General Amphicar Discussion 1
Jon March searched for an hour- cant find the answer- help? General Amphicar Discussion 1
Jon March Alternator wiring help please General Amphicar Discussion 10
Jon March we could all use help with this Amphi issue: General Amphicar Discussion 0
Midwest Amphicar Carb or ? help General Amphicar Discussion 5
Jacques B. Help needed with Amphicar Water trans gears. General Amphicar Discussion 2
Midwest Amphicar Printed knobs help General Amphicar Discussion 0
Midwest Amphicar Help identify this magazine General Amphicar Discussion 0
F "Amphicab" Urgent Help Needed General Amphicar Discussion 2
Midwest Amphicar Temp gauge help General Amphicar Discussion 6
J help with mounting new upholstery General Amphicar Discussion 3
Midwest Amphicar Tavares Lake Harris ramp help needed General Amphicar Discussion 3
Ed Price RE: Help with posting to the e-mail list General Amphicar Discussion 0
Midwest Amphicar I need help in Mesa/Phoenix General Amphicar Discussion 1
J Door Window help General Amphicar Discussion 2
auburnamphi Help with horn General Amphicar Discussion 9
J Help with wheel reassembly General Amphicar Discussion 0
Midwest Amphicar Celina extra bed/ floor ....Help General Amphicar Discussion 2
H help? !???! General Amphicar Discussion 1
auburnamphi need some help General Amphicar Discussion 5
auburnamphi Help with weatherstrip General Amphicar Discussion 7
D Shipping help - Monticello Mn to Illinois General Amphicar Discussion 0
R Original Horn Help? General Amphicar Discussion 2
C Fwd: Anyone near Lancashire, UK who could help with transport to the port for... General Amphicar Discussion 1
D 1300 Cam Help General Amphicar Discussion 3
D Parts help needed rear reflectors General Amphicar Discussion 3
D Parts help engine cover needed General Amphicar Discussion 0
D Really a 63? German help Tires needed reproduction tags General Amphicar Discussion 4
Similar threads


















































Top