Transmission Bummer

  • Thread starter Daniel & Kathy Gibson
  • Start date
D

Daniel & Kathy Gibson

Guest
Ok, so I get Amphi up past second gear for the first time, and there appears to
be some
tranny problems here. Here are the symptoms:

1. What appears to be a rotational grinding noise
2. The engine and tranny start to shake above 20 or so mph

It is faitly quite shifting as far as gear whine is concerned, but the two upper
gears have
that grinding sound. I jacked up the back end, and put it in gear and revved it
up some,
and sure enough, there was that shaking and noise.

So, here is what I pose to the group: Any ideas what part of the tranny may be
causing
this? Possibly u-joints? Fix or replace tranny?

This is a real bummer. Hopefully the fix is not too expensive, as I have spent
major $$$
(for me anyway!) so far, and cash is running a little low! May even ruin my
plans to go
swimming this Spring (D'oh!)

Any tips, advice, suggestions are welcome!

Thanks
Dan
'64 crippled Amphi (Cramphi?)
 
L

Larry & Nancy Solheim

Guest
1st & most simple to check: Make sure both U-Joints
on each rear axle are aligned the same, not 90 degrees
apart. Yes, I made this "dumb" error several years
ago & received lots of bounce over 20 mph or so.
Simple, but took me quite a while to figure out.

Good Luck.

--LarryS

--- Daniel & Kathy Gibson <dkgibson3@attbi.com> wrote:
> Ok, so I get Amphi up past second gear for the first
> time, and there appears to be some
> tranny problems here. Here are the symptoms:
>
> 1. What appears to be a rotational grinding noise
> 2. The engine and tranny start to shake above 20 or
> so mph
>
> It is faitly quite shifting as far as gear whine is
> concerned, but the two upper gears have
> that grinding sound. I jacked up the back end, and
> put it in gear and revved it up some,
> and sure enough, there was that shaking and noise.
>
> So, here is what I pose to the group: Any ideas what
> part of the tranny may be causing
> this? Possibly u-joints? Fix or replace tranny?
>
> This is a real bummer. Hopefully the fix is not too
> expensive, as I have spent major $$$
> (for me anyway!) so far, and cash is running a
> little low! May even ruin my plans to go
> swimming this Spring (D'oh!)
>
> Any tips, advice, suggestions are welcome!
>
> Thanks
> Dan
> '64 crippled Amphi (Cramphi?)
>
>


__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com
 
M

Michael Echemann

Guest
Dan,
It's hard to tell. Are your axles lined up correctly? The u joints one the
tranny end and the hub end should be in the same position. I've not experienced
this but I've heard from others this can cause an out of balance or maybe a
shake. Take a look at your axle shafts.
Mike

----- Original Message -----


From: Daniel & Kathy Gibson
To: amphicar-lovers@yahoogroups.com
Sent: Wednesday, April 09, 2003 7:45 PM
Subject: [amphicar-lovers] Transmission Bummer


Ok, so I get Amphi up past second gear for the first time, and there appears
to be some
tranny problems here. Here are the symptoms:

1. What appears to be a rotational grinding noise
2. The engine and tranny start to shake above 20 or so mph

It is faitly quite shifting as far as gear whine is concerned, but the two
upper gears have
that grinding sound. I jacked up the back end, and put it in gear and revved
it up some,
and sure enough, there was that shaking and noise.

So, here is what I pose to the group: Any ideas what part of the tranny may be
causing
this? Possibly u-joints? Fix or replace tranny?

This is a real bummer. Hopefully the fix is not too expensive, as I have spent
major $$$
(for me anyway!) so far, and cash is running a little low! May even ruin my
plans to go
swimming this Spring (D'oh!)

Any tips, advice, suggestions are welcome!

Thanks
Dan
'64 crippled Amphi (Cramphi?)


Yahoo! Groups Sponsor



THE AMPHICAR-LOVERS LIST
~~~~~~~~~~~~~~~~~~~~~~~
Before posting requests for information, please check the List
Archives:
http://www.escribe.com/automotive/amphicar/search.html
For more information about this List and other available services
visit:
http://groups.yahoo.com/group/amphicar-lovers/
To UNsubscribe from this List, just send a blank email to:
amphicar-lovers-unsubscribe@yahoogroups.com
Any other issues may be addressed to the List owner (Mike Israel) at:
amphicar770@yahoo.com


Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


[Non-text portions of this message have been removed]
 
Top