Starting problems

A

a_colo_native

Guest
I tried to start the Amphi this evening. It's geting fire, it is
getting fuel. It kinda tries to start, but farts through the carb and
refuses to come to life. Any ideas?

It is probably something simple...

2 deg last night, 65 tomorrow! I love Colo!

John
 
R

rayhand

Guest
Check to see if the correct spark plug wire is going to the correct
spark plug. Amhicars don't like to start if its wires are crossed. I
just had the same problem. Put new plugs in mine & crossed two wires.
It did not like that & it let me know it. Ray

--- In amphicar-lovers@y..., "a_colo_native" <minnow@a...> wrote:
> I tried to start the Amphi this evening. It's geting fire, it is
> getting fuel. It kinda tries to start, but farts through the carb
and
> refuses to come to life. Any ideas?
>
> It is probably something simple...
>
> 2 deg last night, 65 tomorrow! I love Colo!
>
> John
 
R

Ren? Pohl

Guest
Did you take out the distributer? I do not know if I remember right, but I
have in mind the distributer shaft can be installed 180 degrees wrong in the
engine. No problem, but you have to change wiring then. Just an idea.
Ren?


----- Original Message -----
From: "a_colo_native" <minnow@amphicar.net>
To: <amphicar-lovers@yahoogroups.com>
Sent: Sunday, March 10, 2002 7:20 AM
Subject: [amphicar-lovers] Starting problems


> I tried to start the Amphi this evening. It's geting fire, it is
> getting fuel. It kinda tries to start, but farts through the carb and
> refuses to come to life. Any ideas?
>
> It is probably something simple...
>
> 2 deg last night, 65 tomorrow! I love Colo!
>
> John
>
>
>
> THE AMPHICAR-LOVERS LIST
> ~~~~~~~~~~~~~~~~~~~~~~~
> Before posting requests for information, please check the List
> Archives:
> http://www.escribe.com/automotive/amphicar/search.html
> For more information about this List and other available services
> visit:
> http://groups.yahoo.com/group/amphicar-lovers/
> To UNsubscribe from this List, just send a blank email to:
> amphicar-lovers-unsubscribe@yahoogroups.com
> Any other issues may be addressed to the List owner (Mike Israel) at:
> amphicar770@yahoo.com
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
 
Thread starter Similar threads Forum Replies Date
S Re Ed Price's "Starting a new thread" dated Jan 12th General Amphicar Discussion 0
cigarman Re starting new thread General Amphicar Discussion 5
D starting problem General Amphicar Discussion 4
C Has anyone had problems with Pertronix coils? General Amphicar Discussion 6
T Brake Problems General Amphicar Discussion 1
T 62 amphi brake problems General Amphicar Discussion 8
Midwest Amphicar Hot Summer problems, poor equipment or ethanol? Your thoughts General Amphicar Discussion 4
Ed Price Update On Celina Water Problems General Amphicar Discussion 3
mike_israel Problems Posting Messages? General Amphicar Discussion 0
auburnamphi Boat Registration Problems for Amphicar in Georgia General Amphicar Discussion 12
A email problems General Amphicar Discussion 0
E Hotmail Problems General Amphicar Discussion 1
J Cooling Problems? General Amphicar Discussion 2
L Shock Problems - Spring Help Needed General Amphicar Discussion 1
B Club Website problems partly resolved. General Amphicar Discussion 0
B Club Website Problems General Amphicar Discussion 0
B Shifting problems in WI General Amphicar Discussion 3
T I NEED HELP - generator/regulator problems General Amphicar Discussion 5
A Top problems General Amphicar Discussion 0
W Handling Problems General Amphicar Discussion 1
B Amphicar.net Server Problems General Amphicar Discussion 0
A Amphicar.net main page problems General Amphicar Discussion 1
J E-mail problems!!! General Amphicar Discussion 0
J E-mail problems General Amphicar Discussion 0
D Carburetor/ smog problems General Amphicar Discussion 1
M Clutch Problems Magnified General Amphicar Discussion 0
Top