problem with pounding noise in gearbox while driving

jean-marie

New Member
I have a problem with a pounding noise whem i'm driving ,it starts at 40 miles/hour.
When you then push the clutch in the noise stays but when you put the gear in neutral the noise stops.Does anyone have the same problem or an answer for my problem ?
 

Midwest Amphicar

Worlds Largest Amphicar Destination
Jack up and inspect axle u joints. With clutch in there is still drag on trans internals. Less when in neutral. Also look at hub being loose, as in keyway is worn or sheared. Dave
 

SNOWBIRD

Amphicar Expert
Have you just worked on the Axles?..Talking with a customer at The London Amphicar meet on weekend,, I had done his Axles last year but he thought he would take them apart and greese them. Now his car shakes and thumps at 35--40 mph.
What he has done is install the splines in a off position. They MUST BE installed with the U Brakets at the same parallel not 90%.. or a tooth off .
This is hard to decribe on computer but I can send photos.will see if I have a pic. or will snap some.
 

Midwest Amphicar

Worlds Largest Amphicar Destination
Campground is next to it on the other side of the river "MAAS".
Campground is called : "Marina Oolder Huuske"
Ever go here? Gord and I have buddies that go there with their Amphicars. Dave
 

SNOWBIRD

Amphicar Expert
Dave.. What are you talking about..Campground??


anyway I found a pic..This is the way they are put together.. see both ends U joints have same pivots.. make sure area where seals sit have no groves from old hard seals..

Also a pic of poor swing axles. the only way to see rust is to fully take them apart!IMG_4627.JPG
 

Attachments

SNOWBIRD

Amphicar Expert
wat hij probeerd uit te leggen is dat de u-joints in de achteras volledig met elkaar opgelijnd moeten zijn, anders zit die hele auto te schudden als een idioot
Herb, from Gord's lair
 

Attachments

jean-marie

New Member
i think that will be the solution because the u joints where indeed in the on other position in
90°
thank you very much for your help
 
Thread starter Similar threads Forum Replies Date
C BIG Problem with tachometer cabling General Amphicar Discussion 1
Propcar50 Horn Problem Revisit General Amphicar Discussion 2
O Electrical problem General Amphicar Discussion 4
mike_israel Problem with duplicate postings on Amphicar forum General Amphicar Discussion 6
Midwest Amphicar Intermittent fuel problem solved General Amphicar Discussion 2
CapnJohn Odd electrical problem General Amphicar Discussion 3
Tom Laferriere Electrical Problem driving me crazy! General Amphicar Discussion 25
mike_israel Amphicar Forum Problem Resolved General Amphicar Discussion 0
T New G.Imports Chrome Headlight Trim Ring Problem??? General Amphicar Discussion 1
mike_israel Unusual Forum Problem? General Amphicar Discussion 1
G Spot the problem. General Amphicar Discussion 5
F fuel flow problem General Amphicar Discussion 2
W running problem update General Amphicar Discussion 2
W RUNNING PROBLEM General Amphicar Discussion 4
J Water Tranny Problem General Amphicar Discussion 1
T Front Wheel: Seal Install Problem General Amphicar Discussion 2
T Front Wheel Bearing problem General Amphicar Discussion 2
T WATER PUMP PROBLEM: General Amphicar Discussion 2
C Problem Solved! General Amphicar Discussion 4
L Prop Shaft Removal Problem (was Noisy Prop Shaft Tubes) General Amphicar Discussion 2
K Carb problem General Amphicar Discussion 0
R Me again! Starter problem... General Amphicar Discussion 0
B Wiper Problem Solved General Amphicar Discussion 4
D Speedometer Problem General Amphicar Discussion 2
T Problem with Front wheel Berring General Amphicar Discussion 3
A amphicar.com siet problem update... General Amphicar Discussion 0
M door latch problem General Amphicar Discussion 0
M Wandering problem solved.........again General Amphicar Discussion 3
A Radiator Problem General Amphicar Discussion 14
P Amphicar Nightmare Update / Clutch Problem in First Gear General Amphicar Discussion 2
B Accelerator/Clutch Problem General Amphicar Discussion 1
S Ebay- rear brake cylinder problem General Amphicar Discussion 0
M Electrical Problem General Amphicar Discussion 0
M Problem with Insurance General Amphicar Discussion 4
R convertible top problem General Amphicar Discussion 5
M Engine Mount Problem General Amphicar Discussion 2
B From Bilgemaster: You might have a virus problem... General Amphicar Discussion 0
A clutch problem General Amphicar Discussion 3
A HEADLIGHT PROBLEM General Amphicar Discussion 0
K Problem with HP muffler on early cars General Amphicar Discussion 3
D starting problem General Amphicar Discussion 4
B Starter Problem General Amphicar Discussion 6
G Starter/Solenoid problem General Amphicar Discussion 4
D tracking problem General Amphicar Discussion 5
M Help with a tracking Problem General Amphicar Discussion 5
B SV: SV: Re: Engine cooling / Fan noise General Amphicar Discussion 0
B SV: Re: Engine cooling / Fan noise General Amphicar Discussion 1
W Engine cooling / Fan noise General Amphicar Discussion 6
A Water Pump Noise General Amphicar Discussion 0
A Trans or diff noise help!!! General Amphicar Discussion 0
Similar threads


















































Top