Hibernation Complete

C

chris_skeeles

Guest
Hello Amphi Friends,

It has been some time since I last logged into the group, as I put
my car away for winter hibernation back in October and she finally
seems to be comming to.

Basicly I am getting the bug again. Just spent the last 3 hours
catching up on all the messages posted here. Great stuff!

For those that forget I have a Red '63. Today I finished applying a
vinyl paint to my interior pieces. They of course just snap right out
of amphi. I left the black portion untouched as it still looks good.
But the rest of the white vinyl was a sick brownish yellow. No longer
however cuz after cleaning/painting I snapped them back into the
interior and you would not believe how much of a difference it makes!

I also had to the entire exhaust system from the manifold out.
Complete with 2 mounting brackets, all the studs and flanges, j-pipe
and muffler. (reused my newer chrome tip and rubber gasket).

Now I begin yanking every exposed cable from within the engine and
replacing it with nice fancy heat shielded wires. (chrome?! ewww!)

Dont get me wrong. This is outpatient stuff here. At no time will my
amphi be "out of commision". Around here durring early spring days
you have to be prepared at a moments notice for the occasional
unseasonably warm day. Nothing worse than the first Sunny 60+ day to
come'round and your amphi is, well, on the table.


Down with the sickness, (amphi sick that is)

Chris Skeeles - Canton, Ohio
'63 Red "Chaos"
 
C

chris_skeeles

Guest
> I also had to the entire exhaust system from the manifold out.
> Complete with 2 mounting brackets, all the studs and flanges, j-
pipe
> and muffler. (reused my newer chrome tip and rubber gasket).
>



CORRECTION:

Meant to say I replaced all of the above parts.


Chris
 

Similar threads

Top